Mengetahui spesifikasi php dalam sebuah server

Ada beberapa CMS/script membutuhkan spesifikasi versi php tertentu, namun sering kali kita tidak pernah memperhatikan system requirement dari CMS/Script yang kita pakai. Kita hanya beli hosting saja tanpa memperhatikan spesifikasi php dan modul2 nya misal :

Versi PHP 5.2 ataukah 5.3

Membutuhkan modul gettext atau tidak

Membutuhkan Xcache atau tidak

dsb

Kalo saya jelaskan disini akan sangat panjang lho … so bila anda menggunakan CMS /Script selalu cek system requirement php yang dibutuhkan dan cocokan dengan paket hosting yang anda beli.

Ada CMS yang sudah sangat umum seperti WordPress, Joomla, Drupal dsb itu paling jarang error dan bisa bekerja di server php versi apa saja. Namun ada kalanya modul/plugin tertentu membutuhkan versi dan modul php yang berbeda.

Untuk mengecek versi php dan modulnya silahkan download file sbb :

http://www.mediafire.com/?3a4q66bq5k8991a

Extract saja , kemudian upload ke folder Public_html di cpanel hosting anda.

Kemudian : ketik www.domainada.tld/info.php

Dengan demikian seluruh spesifikasi php dan modul2 nya akan terlihat dengan jelas, hal tersebut tidak berlaku bila php info di disable dari server root.

Be the first to comment

Leave a Reply

Your email address will not be published.


*